Tecnología

Los smartphones Samsung que no serán compatibles con WhatsApp desde el 1 de noviembre

Seis celulares del gigante surcoreano fueron incluidos en la lista.

Mes a mes, Facebook suele actualizar la plataforma de WhatsApp para renovarla y brindar nuevas funciones y opciones para sus millones de usuarios. Las actualizaciones tienen un problema, y no precisamente por lo nuevo que llega al software, sino por los requisitos que piden estas actualizaciones a los smartphones, especialmente si son modelos antiguos.

Los cambios que vienen para la aplicación de mensajería instantánea no serán compatibles con algunos de modelos de Samsung, una lista de seis celulares que ya no podrán contar con WhatsApp, por lo que si eres usuario de estos smartphones, aunque estés muy encariñados con ellos, te recomendamos cambiarlos pronto.

Será a partir del 1 de noviembre cuando llegue la actualización de WhatsApp, y por lo tanto, desde ese momento algunos equipos del gigante surcoreano dejen de funcionar con la app. Todo se debe a que los requisitos del sistema interno de cada dispositivo que exigirá la aplicación no son precisamente los de estos modelos, que pueden darle a sus usuarios una experiencia con dificultades y fallas, por lo que Samsung y WhatsApp prefieren retirarlos de la lista de compatibilidad.

La aplicación de WhatsApp dejará de ser compatible con los teléfonos que posean un sistema operativo Android 4.0.4 y/o versiones anteriores, asegura en un informe Infobae.

Los smartphones Samsung que ya no serán compatibles con WhatsApp

  • Samsung Galaxy Trend Lite
  • Samsung Galaxy Trend II
  • Samsung Galaxy S3 mini
  • Samsung Galaxy Ace 2
  • Samsung Galaxy Xcover 2
  • Samsung Galaxy Core

De la lista, los más populares fueron el S3 Mini, el Ace 2 y el Galaxy Core. Si aún tienes alguno de ellos, empieza a despedirte si quieres seguir utilizando WhatsApp.

Otras marcas también se verán afectadas por la actualización de WhatsApp. Dispositivos de compañías como Huawei, ZTE o LG, y los Lenovo A820, UMi X2, Archos 53 Platinum, HTC Desire 500, Faea F1, THL W8, Sony Xperia M, Wiko Cink Five, Wiko Darknight y Caterpillar Cat B15 tampoco podrán correr la app.

Se recomienda a los usuarios de WhatsApp, tanto de Android como de iOS, mantener WhatsApp actualizado con su versión más reciente. Esto es importante para disfrutar de las nuevas funciones y mejoras generales a la aplicación. Desde la tienda de apps de tu equipo podrás hacerlo.

Tags

Lo Último

Te recomendamos